Combined Patch 1.6.1

-Attempts to patch an existing installation of a previous version of Dune 2000: Gruntmods edition all the way to 1.6.1, regardless of current version
-Downloading the new installer is recommended over installing the patch for older versions
-Last version to not include patch notes inside of patch
-Includes use of new auto-patch system, which can intelligently detect the location of your Dune 2000: Gruntmods Edition and update outdated files.
Download Combined Patch 1.6.1

Gruntlord6

When I'm not writing installation scripts I'm usually playing video games. I'm a big fan of Dune, Halo and many other games.

Latest posts by Gruntlord6 (see all)